<!DOCTYPE HTML><html lang="en"><head> <link rel="icon" href="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128032829.jpg" type="image/png"> <script> var c1e_id="95405:4195";</script><!--<script>var is_c1e_pubdomain="//cricxtasy.com";</script>--><script>var is_c1e_enable=true; </script> <script class="prod_script" src="/static/c1e/static/themes/js/c1.js"></script><title>&lsquo;I guess it&rsquo;s your personality coming out&rsquo; - Jonny Bairstow reflects after another attacking masterclass</title><script type="application/ld+json">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</script><meta name="description" content="Jonny Bairstow, in company of Jamie Overton, helped England recover from 55/6 to 264/6 by the end of second day&rsquo;s play in the third Test against New Zealand at Headingley. He revealed that the secret lies in keeping things simple."/><meta name="keywords" content="Jonny Bairstow,Jamie Overton,England,England vs New Zealand,Headingley Test,ENG vs NZ,NZ vs ENG,Brendon McCullum,Ben Stokes"><meta name="news_keywords" content="Jonny Bairstow,Jamie Overton,England,England vs New Zealand,Headingley Test,ENG vs NZ,NZ vs ENG,Brendon McCullum,Ben Stokes"><meta name="robots" content="index, follow, max-image-preview:large"/><meta content="NOODP" name="robots"/><link rel="canonical" href="https://cricxtasy.com/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm"/><link rel="amphtml" href="https://cricxtasy.com/amp/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CricXtasy"/><meta name="twitter:title" content="&lsquo;I guess it&rsquo;s your personality coming out&rsquo; - Jonny Bairstow reflects after another attacking masterclass"/><meta name="twitter:description" content="Jonny Bairstow, in company of Jamie Overton, helped England recover from 55/6 to 264/6 by the end of second day&rsquo;s play in the third Test against New Zealand at "/><meta name="twitter:image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/4c7368c60fc4cb1994acd3104ab08997.jpg"/><meta property="og:title" content="&lsquo;I guess it&rsquo;s your personality coming out&rsquo; - Jonny Bairstow reflects after another attacking masterclass"/><meta property="og:type" content="article"/><meta property="og:url" content="https://cricxtasy.com/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm"/><meta property="og:image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/4c7368c60fc4cb1994acd3104ab08997.jpg"/><meta property="og:description" content="Jonny Bairstow, in company of Jamie Overton, helped England recover from 55/6 to 264/6 by the end of second day&rsquo;s play in the third Test against New Zealand at "/><meta property="article:published_time" content="2022-06-25T11:27:28+05:30"/><meta property="article:modified_time" content="2022-06-25T11:27:28+05:30"/><meta property="fb:pages" content="571559546542540"/><meta property="fb:app_id" content="1732452170262278"/><meta itemprop="name" content="&lsquo;I guess it&rsquo;s your personality coming out&rsquo; - Jonny Bairstow reflects after another attacking masterclass"/><meta itemprop="image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/4c7368c60fc4cb1994acd3104ab08997.jpg"/><meta itemprop="description" content="Jonny Bairstow, in company of Jamie Overton, helped England recover from 55/6 to 264/6 by the end of second day&rsquo;s play in the third Test against New Zealand at Headingley. He revealed that the secret lies in keeping things simple."/><meta itemprop="url" content="https://cricxtasy.com/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm"/><meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="stylesheet" href="/static/c1e/static/themes/css/bootstrap4.3.1.min.css"> <link rel="stylesheet" href="/static/c1e/static/themes/css/font-awesome.min.css"> <link href="/static/c1e/static/themes/2/95405/4195/css/style.css" rel="stylesheet"> <script src="/static/c1e/static/themes/js/jquery3.4.1.min.js"></script> <script src="/static/c1e/static/themes/js/bootstrap4.3.1.min.js"></script> <script class="prod_script" src="/static/c1e/static/themes/2/js/tag.js"></script> <script class="prod_script" src="/static/c1e/static/themes/js/m360_common.js"></script> <script class="prod_script" src="/static/c1e/static/themes/js/underscore-min.js"></script><script class="ga_tag" async="" src="https://www.googletagmanager.com/gtag/js?id=UA-119940049-1"></script><script class="ga_tag_init">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js", new Date());gtag("config", "UA-119940049-1");</script><script class="head_script">var belly_ad='<div data-position="a1" data-slot="478192" data-section="Homepage" class="colombia lhs" id="HP_O_LHS_a1" name="Homepage-Paid-LHS-a1"></div>';</script><script src="https://visual.mtapp.in/API/626909ae22815963b78d1960" charset="utf-8" async="async" class="head_script"> </script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="F64AM-7KHRX-KTAU6-5TPD5-QZB6N",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"F64AM-7KHRX-KTAU6-5TPD5-QZB6N",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqx2wpbwyvxnfxa-f-ef87b5d50-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1313077","ak.ai":parseInt("788280",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7aae413","ak.r":43980,"ak.a2":e,"ak.m":"","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":55360,"ak.gh":"23.202.158.91","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656187246","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==O5HKTDYbUufw768yJjlEFEwVfCod/8WfMqTR1e4bjbpoIm4tRWYu8dlwkb+61fysc20JZPxye96VV7joLpZl4TrJLbearwi+a1ADjlEWi4DwZoGji7+rXogOySAjWxyozmDj3td9bRmNNfE9cbXNV+o/RqOYbeBmM8b39ihGCgpmLgqaAC2nTL3NF4x8KSdeck8ZSMa47xobTQFGh6m4EGgZEdhHqV59X2/MEJLfQ8A9nmvRBAJHfn7v5ViWL9vqokdr9Y3TokXzv7LOZ5N2sKYLvi+ikD9hvVHii3xcDNB6NHWeQrOKRUDx4LCRtrA2GhFN/1dH/JEE/owQAAFSXDPecsUkKpT/EN54yDR2IN+JUWsQGCKayHmdvPftQuz9aE3reXubycgYJUPVJoIazO2NWdU/BdcXDcQUXro75ew=","ak.pv":"2","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=1732452170262278&autoLogAppEvents=1"></script><div class="modal fade top" id="modalCookie1" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-backdrop="true"> <div class="modal-dialog modal-frame modal-top modal-notify modal-info" role="document"><div class="modal-content"> <div class="modal-body"><div class="modal-body-icon"><img alt="notification icon" class="" src=""></div><div class="modal-body-message"></div><div class="clearfix"></div></div><div class="modal-footer"><button type="button" class="btn btn-primary" onclick="subscribeTokenToTopic()" data-dismiss="modal"></button><button type="button" class="btn btn-secondary" onclick="customPopUpEvent()" data-dismiss="modal"></button> </div></div></div></div><div class="container"> <header id="myHeader" class="template-header bt_header"> <div id="HeaderlogoIn" class="logoContainer "> <a href="https://cricxtasy.com" title="" class="logo"><img src="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128019391.jpg" alt="logo"></a> </div><nav class="site-nav navbar-default navbar navbar-expand-lg navbar-light"> <a id="sideMenuClose" href="javascript:void(0)" class="sideMenuClose donot" onclick="closeNav()" style="display: none !important;">×</a> <div id="navbar1" class="navbar-collapse collapse"> <ul class="nav navbar-nav site-nav__list header-menu "><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com">Home</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/news">News</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/indian-premier-league-ipl">Indian Premier League - IPL</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/watch">Watch</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/features">Features</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/interviews">Interviews</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/analysis">Analysis</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/opinion">Opinion</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricketnft">Cricket NFT</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricket-stats-all-time">Cricket Stats - All Time</a></li></ul> </div><button class="sidebarBtn" id="sideMenuOpen" onclick="openNav()" style="display: block !important;"><span></span> </button> <ul class="search-ico"> <li id="search-btn"> <div> <a a="" class="donot" href="#search"><span class="fa fa-search" aria-hidden="true"></span></a> </div></li></ul> </nav> <div id="mySidenav" class="sidenav" style="display: none;"> <a href="javascript:void(0)" class="closebtn donot" onclick="closeNav()">×</a> <ul class="nav navbar-nav site-nav__list header-menu-sidebar "><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com">Home</a></li><li class="site-nav__item drop-menu"><a class="site-nav__link" aria-expanded="" href="https://cricxtasy.com/news">News</a><ul class="sub-menu"><li class="site-nav__item"><a class="site-nav__link dropdown-item" href="https://cricxtasy.com/news/pre-match">Pre-Match</a></li><li class="site-nav__item"><a class="site-nav__link dropdown-item" href="https://cricxtasy.com/news/post-match">Post-Match</a></li></ul></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/indian-premier-league-ipl">Indian Premier League - IPL</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/watch">WATCH</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/fantasycricket">Fantasy Cricket</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/features">Features</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/interviews">Interviews</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/analysis">Analysis</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/opinion">Opinion</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricketnft">Cricket NFT</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricket-stats-all-time">Cricket Stats - All Time</a></li></ul> </div><div id="search"> <div class="container"> <div class="search-bar"> <div> <button type="button" class="close">x</button> <input type="text" value="" id="search_text" onchange="searchText(this)" placeholder="Search"><span class="editable " id="custom_16484716511910">Hit enter to search or ESC to close</span> </div></div></div></div></header> <article class="bt_middle"> <div class="top-container1"> <div data-position="1" data-ua="d" data-slot="478187" data-section="News" class="lhs colombia " id="AS_P_TP_1_D_7908591" name="Articleshow-Paid-Top-1-Desktop" style="margin: 0 auto;" data-priority="1"></div><div data-position="9" data-ua="m" data-slot="478188" data-section="News" class="lhs colombia " id="AS_P_TP_1_M_7908591" name="Articleshow-Paid-Top-1-Mobile" style="margin: 0 auto;" data-priority="2"></div></div><div class="row "> <div class="col-md-12 ticker "> <div class="lhs colombiaone " data-section="News" data-priority="1" data-slot="478165" id="AS_O_LHS_2_7908591" data-position="4781651" name="ArticleShow-Organic-LHS-2" c1e_ctid="5736"></div></div></div><div class="row "> <div class="col-lg-12"> <div data-position="2" data-ua="m" data-slot="478188" data-section="News" class="lhs colombia " id="AS_P_TP_2_M_7908591" name="Articleshow-Paid-Top-2-Mobile" style="margin: 0 auto;" data-priority="3"></div></div></div><div class="row breadcrumbs-row"> <div class="col-md-12 "> <div class="breadcrumbs-wrapper"> <ul class="breadcrumbs"> <li class="ch_breadcrumb"><a href="/" class="">Home</a></li><li class="ch_breadcrumb"><a href="https://cricxtasy.com/news" class="">News</a></li><li class="ch_breadcrumb"><a href="" class=""></a></li></ul> </div></div></div><div class="storyshow-view clearfix"> <div class="row " style=" margin-bottom: 10px;"> <div class="col-lg-9 col-md-12 col-sm-12 "> <div class="story-wrapper"> <section class=" "> <div class="show-wrapper"> <div class="card-box header-box"> <h1 class="story-heading">‘I guess it’s your personality coming out’ - Jonny Bairstow reflects after another attacking masterclass</h1> <div class="article-summary">Jonny Bairstow, in company of Jamie Overton, helped England recover from 55/6 to 264/6 by the end of second day’s play in the third Test against New Zealand at Headingley. He revealed that the secret lies in keeping things simple.</div><div class="storyshow-subhead"> <span class="story-byline">&nbsp;By&nbsp;<span><a href="https://cricxtasy.com/_author_/CX_Staff_Writer/68922" class="">CX Staff Writer</a></span></span>&nbsp;<span class="story-date">Sat, 25 Jun 2022</span> <div class="article social-icon"><!-- <a class="forfab" onclick="colombia.showWin(&quot;https://www.facebook.com/sharer.php?u=https://cricxtasy.com/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm&quot;,&quot;top=100,left=500,width=600,height=600,location=no,fullscreen=no&quot;)" target="_blank" class=""> <i class="fa fa-facebook" aria-hidden="true"></i></a> --> <a class="forfab" onclick="colombia.showWin(&quot;https://www.facebook.com/sharer.php?u=https://cricxtasy.com/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm&quot;,&quot;top=100,left=500,width=600,height=600,location=no,fullscreen=no&quot;)" target="_blank"> <i class="fa fa-facebook"></i></a> <a class="fortwit" onclick="socialShare('twitter', 'https://cricxtasy.com/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm','default','default','top=100,left=500,width=600,height=600,location=no,fullscreen=no')" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="forwats wtsapp" href="javascript:;" onclick="whatsappShare('https://cricxtasy.com/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm','default')"><i class="fa fa-whatsapp"></i></a> </div></div></div><div class="card-box img-box"><img class="main-img" src="https://cricxtasy.com/static/c1e/client/95405/uploaded/4c7368c60fc4cb1994acd3104ab08997.jpg" alt="Image courtesy: Twitter"><div data-position="15" data-slot="478193" data-section="News" class="lhs imgOverlayAd colombia " data-cb="overlayPaidAd" id="imageOverlay_1_7908591" name="imageOverlay_1" style="margin: 0 auto;" data-priority="4"></div></div><div class="card-box synopsis">It was Bairstow’s fourth Test hundred in 2022.</div><div class="card-box showdefaultbody"><p>Jonny Bairstow was at his belligerent best at his home-ground Headingley on Friday, showcasing splendid counterattack after the England batting had been rocked by the New Zealand speedsters.</p>
 <p>The hosts found themselves 55/6 in response to the Blackcaps first innings total of 329 during the second session on Day 2, but what followed was a stunning fightback. Bairstow, in company of debutant Jamei Overton, added an unbeaten 206 for the seventh wicket in just 37.1 overs by stumps, taking England within 65 runs of matching the visitors.</p>
<div data-position="1" data-slot="478175" data-section="showPage" class="colombia" id="showAS_P_BEL_1" style="margin: 0 auto;"></div>
 <p>Bairstow, whose incredible 92-ball 136 had helped England gun down the 299-run target in just 50 overs at Trent Bridge, remained unbeaten at 130 off 126, striking 21 fours during his stay.</p>
 <div style="background:#eeeeee; border:1px solid #cccccc; padding:5px 10px">
 ALSO READ:&nbsp;<a href="http://cricxtasy.com/news/twitter-hails-bairstow-and-jamie-overton-headingley-heroics/cid7906626.htm">'The Baz way' - Twitter hails Jonny Bairstow and Jamie Overton for scripting England’s stunning comeback in Headingley Test</a>
</div>
<div data-position="1" data-ua="m" data-slot="478189" data-section="belly" class="colombia lhs" id="AS_P_BEL_1_M" name="Articleshow-Paid-Belly-1-Mobile" style="margin: 0 auto;"></div>
 <p>The 32-year-old reflected on his free-flowing approach, after having registered his fourth Test hundred of the year.</p>
 <p>"This is the way that I've always been capable of playing," Bairstow said in the presser after the day's play. "I guess it's your personality coming out. It's just a more relaxed me at the crease, I'm not necessarily as tense.</p>
<div class=""> <a href="https://rario.com/"><img src="https://cricxtasy.com/static/c1e/static/themes/2/95405/4195/images/rario.jpg"></a> </div> <style>.mob_only{display: none;}.desk_only{display:block;}@media (max-width: 800px){.mob_only{display: block; margin-bottom: 10px;}.desk_only{display:none;}}</style>
 <p>"I've gone back to young Jonny, where I'm watching the ball and seeing the ball. There is sometimes a lot of rubbish spoken about a lot of different things, sometimes it gets into your mind and clutters it. I have to listen to the people that matter to me and right now I am doing that. The most important thing is me being me."&nbsp;</p>
<div data-position="4" data-ua="m" data-slot="478189" data-section="belly" class="colombia lhs" id="AS_P_BEL_4_M" name="Articleshow-Paid-Belly-4-Mobile" style="margin: 0 auto;"></div>
 <blockquote class="twitter-tweet">
 <p lang="en" dir="ltr">Highest stands in Tests with team 6 or more down for less than 100.<br><br>Bairstow-Overton - 209* from 55/6 - 2022<br>Iqbal-Intikhab Alam - 190 from 65/8 - 1967<br>Sardesai-Solkar - 186 from 70/6 - 1971<br>Ryder-Vettori - 186 from 60/6 - 2009<br>Oram-Vettori - 183 from 89/6 - 2006<a href="https://twitter.com/hashtag/ENGvNZ?src=hash&amp;ref_src=twsrc^tfw">#ENGvNZ</a> <a href="https://t.co/y0Yg7YMTH9">pic.twitter.com/y0Yg7YMTH9</a></p>— CricXtasy (@CricXtasy) <a href="https://twitter.com/CricXtasy/status/1540401632474955776?ref_src=twsrc^tfw">June 24, 2022</a>
</blockquote> <p><br> The Yorkshireman added that simplicity remains the key in succeeding against the top-quality opponents at the highest level.</p>
 <p>"Sometimes it's a simple game that we complicate,” he said. “We're trying to strip that complicated nature of it back, and allow people to go out and express themselves.</p>
 <p>"There's different ways of looking at it. You can either go into your shell and bat the way people have done for years and years - try to survive against bowlers like Boult and Tim Southee when they're bowling so well. But you need to transfer the momentum."</p>
 <p>England have brilliantly mimicked their new coach Brendon McCullum’s aggressive brand of cricket, ever since the former New Zealand skipper has taken over in the role. What would’ve been the message with the team in trouble at the Tea break? Bairstow’s revelation was hardly a surprise.</p>
 <p>"Literally, there wasn't anything said," Bairstow said, "just 'good luck and enjoy'."</p>
 <div style="overflow:hidden; padding-top:56.25%; position:relative; width:100%">
 <iframe allow="autoplay; encrypted-media" allowfullscreen frameborder="0" referrerpolicy="unsafe-url" src="https://sportrecs.com/redirect/embed/1rwqn8E_smt8Gc6zdVM_uQ/IgTpfIt9tikMwcM01G54zg" style="height:100%;left:0;position:absolute;top:0;width:100%;"></iframe>
</div> <p><br> &nbsp;</p></div><div class="lhs---box"><div class="fb-comments" data-href="https://cricxtasy.com/news/i-guess-its-your-personality-coming-out-bairstow-headingley/cid7908591.htm" data-width="100%" data-numposts="5" data-order-by="social"></div></div><div class="row "> <div class="col-lg-12"> <div class="lhs colombia " data-section="News" data-slot="478181" id="AS_P_LHS_1_7908591" data-position="6" name="Articleshow-Paid-LHS-1" style="display: block;" data-priority="5"></div></div></div><div class="row "> <div class="col-lg-12"> <div class="block-header"> <div class="block-header-title editable  " id="custom_16484716609601"><a href="https://cricxtasy.com" class="">From around the web</a></div></div><div class="lhs colombiaone " data-section="News" data-slot="478169" id="AS_O_LHS_1_7908591" name="Articleshow-Organic-LHS-1" data-position="4781691" style="display: block;" data-lazyload="true" data-max="1000" data-priority="2" template_id="5884"></div></div></div></div></section> </div></div><div class="col-lg-3 col-md-12 col-sm-12 "> <div class="native-items "> <div class="border border-bottom border-bold"> <div class="follow-bar-header font-black spaced spaced-xs spaced-bottom uppercase editable  " id="custom_16484716609602"> <a href="https://cricxtasy.com" class="">Weekly Trending</a></div></div><div class="rhs colombiaone " data-section="News" data-priority="3" data-ua="d" data-slot="478168" id="AS_O_RHS_1_D_7908591" data-position="4781681" name="Articleshow-Organic-RHS-1-Desktop" c1e_ctid="5851" style="display: block;"></div></div><div class="rhs-2 center "> <div data-position="7" data-ua="d" data-slot="478179" data-section="News" class="rhs colombia " id="AS_P_RHS_1_D_7908591" name="Articleshow-Paid-RHS-1-Desktop" style="margin: 0 auto;" data-priority="6"></div></div><div class="rhs-2 center "> <div data-position="8" data-ua="d" data-slot="478180" data-section="News" class="rhs colombia " id="AS_P_RHS_2_D_7908591" name="Articleshow-Paid-RHS-2-Desktop" style="margin: 0 auto;" data-priority="7"></div></div></div></div></div></article> <footer class="site-footer bt_footer"> <div class="site-footer_content"> <div class="row" style="margin: 0;"> <div class="col-lg-4 col-md-4 col-sm-12"> <div class="footerlogoContainer"> <div id="FooterlogoIn" class=" "> <a href="https://cricxtasy.com" title="" class="logo"><img src="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128019391.jpg" alt="logo"></a> </div><div> <div class="social-icon "><a href="https://www.facebook.com/CricXtasy/" title="Facebook" target="_blank" class=""><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://www.instagram.com/cricxtasy/" title="Instagram" target="_blank" class=""><i class="fa fa-instagram" aria-hidden="true"></i></a><a href="https://in.linkedin.com/company/cricxtasy/" title="Linkedin" target="_blank" class=""><i class="fa fa-linkedin" aria-hidden="true"></i></a></div></div></div></div><div class="col-lg-8 col-md-8 col-sm-12"> <h3 class="site-footer__heading editable  " id="custom_16484716511969"><a href="https://cricxtasy.com" class="bg-white pr-1">More Sections</a></h3> <ul class="site-footer_list footer-menu "><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/About-Us/">About Us</a></li><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/Privacy-Policy/">Privacy Policy</a></li><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/Contact-Us/">Contact Us</a></li></ul> </div></div><div class="row"> <div class="col-md-12 "> <div class="sub-footer"> <p class="editable " id="custom_164847165119610"><a href="https://cricxtasy.com" class="">© 2022 CRICXTASY MEDIA</a></p></div></div></div></div><a href="javascript:void(0);" id="scrollToTop" class="scrollToTop" style="display: inline;"> <span><i class="fa fa-angle-double-up" aria-hidden="true"></i></span> </a> </footer> </div><script class="prod_script" src="/static/c1e/static/themes/js/at.js"></script>   <script class="prod_script" async="" src="//www.instagram.com/embed.js"></script> <script class="prod_script" src="https://platform.twitter.com/widgets.js" charset="utf-8" async="true"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-app.js" class="prod_script"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-messaging.js" class="prod_script"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-analytics.js" class="prod_script"></script> <script src="/static/c1e/static/notification_config/95405/4195/js/index.js"></script> <script>var ulClass='nav navbar-nav site-nav__list '; var liClass='site-nav__item'; var liulClass='sub-menu'; var lianchorClass='site-nav__link'; var lidrpClass='site-nav__item drop-menu'; var lidrpulliAnchor='site-nav__link dropdown-item'; var lidrpAnchorClass='site-nav__link'; var data_toggle=''; var aria_expanded=''; ulquick='site-footer_list '; liquick='site-footer_list-item'; lianchorquick='site-footer__link'; </script> <script>$(document).ready(function (){}); $(function (){$('a[href="#search"]').on("click", function (e){e.preventDefault(), $("#search").addClass("open"), $('#search > div > div > div > form > input[type="text"]').focus()}), $("#search, #search button.close").on("click keyup", function (e){e.target !=this && "close" !=e.target.className && 27 !=e.keyCode || $(this).removeClass("open")})}), $(document).ready(function (){searchStr=window.location.href.split("?s=")[1], $("#search_str").html(searchStr)}); </script> <script>var searchText=function (){var e=window.location.origin + "/search?s=" + $("#search_text").val(); "" !=this.value && window.location.replace(e);}; </script> <script>var header=document.getElementById("myHeader"); var sticky=header.offsetTop; $(document).ready(function (){$(window).scroll(function (){if ($(this).scrollTop() > 100){$('.scrollToTop').fadeIn("slow");}else{$('.scrollToTop').fadeOut("slow");}}); $('.scrollToTop').click(function (){$('html, body').animate({scrollTop: 0}, 700); return false;});});</script> <script>function openNav(){$("#mySidenav").animate({width: 'show'}); document.getElementById("sideMenuOpen").style.cssText +=';display:none !important;'; document.getElementById("sideMenuClose").style.cssText +=';display:block !important;'; $(".overlay").show();}/* Set the width of the side navigation to 0 */ function closeNav(){$("#mySidenav").animate({width: 'hide'}); document.getElementById("sideMenuOpen").style.cssText +=';display:block !important;'; document.getElementById("sideMenuClose").style.cssText +=';display:none !important;'; $(".overlay").hide();}</script></body></html>