<!DOCTYPE HTML><html lang="en"><head> <link rel="icon" href="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128032829.jpg" type="image/png"> <script> var c1e_id="95405:4195";</script><!--<script>var is_c1e_pubdomain="//cricxtasy.com";</script>--><script>var is_c1e_enable=true; </script> <script class="prod_script" src="/static/c1e/static/themes/js/c1.js"></script><title>Irfan Pathan calls this PBKS player the 'next big thing'</title><script type="application/ld+json">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</script><meta name="description" content="Though Punjab Kings lost their previous game against Delhi Capitals, Irfan Pathan didn't forget to praise their player."/><meta name="keywords" content="IPL 2022,Irfan Pathan,PBKS,Arshdeep Singh"><meta name="news_keywords" content="IPL 2022,Irfan Pathan,PBKS,Arshdeep Singh"><meta name="robots" content="index, follow, max-image-preview:large"/><meta content="NOODP" name="robots"/><link rel="canonical" href="https://cricxtasy.com/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm"/><link rel="amphtml" href="https://cricxtasy.com/amp/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CricXtasy"/><meta name="twitter:title" content="Irfan Pathan calls this PBKS player the 'next big thing'"/><meta name="twitter:description" content="Though Punjab Kings lost their previous game against Delhi Capitals, Irfan Pathan was quite impressed with one of their young guns."/><meta name="twitter:image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/b6114428d94b56b5d579c4745c64ce4c.png"/><meta property="og:title" content="Irfan Pathan calls this PBKS player the 'next big thing'"/><meta property="og:type" content="article"/><meta property="og:url" content="https://cricxtasy.com/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm"/><meta property="og:image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/b6114428d94b56b5d579c4745c64ce4c.png"/><meta property="og:description" content="Though Punjab Kings lost their previous game against Delhi Capitals, Irfan Pathan was quite impressed with one of their young guns."/><meta property="article:published_time" content="2022-05-17T12:24:33+05:30"/><meta property="article:modified_time" content="2022-05-17T12:24:33+05:30"/><meta property="fb:pages" content="571559546542540"/><meta property="fb:app_id" content="1732452170262278"/><meta itemprop="name" content="Irfan Pathan calls this PBKS player the 'next big thing'"/><meta itemprop="image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/b6114428d94b56b5d579c4745c64ce4c.png"/><meta itemprop="description" content="Though Punjab Kings lost their previous game against Delhi Capitals, Irfan Pathan didn't forget to praise their player."/><meta itemprop="url" content="https://cricxtasy.com/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm"/><meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="stylesheet" href="/static/c1e/static/themes/css/bootstrap4.3.1.min.css"> <link rel="stylesheet" href="/static/c1e/static/themes/css/font-awesome.min.css"> <link href="/static/c1e/static/themes/2/95405/4195/css/style.css" rel="stylesheet"> <script src="/static/c1e/static/themes/js/jquery3.4.1.min.js"></script> <script src="/static/c1e/static/themes/js/bootstrap4.3.1.min.js"></script> <script class="prod_script" src="/static/c1e/static/themes/2/js/tag.js"></script> <script class="prod_script" src="/static/c1e/static/themes/js/m360_common.js"></script> <script class="prod_script" src="/static/c1e/static/themes/js/underscore-min.js"></script><script class="ga_tag" async="" src="https://www.googletagmanager.com/gtag/js?id=UA-119940049-1"></script><script class="ga_tag_init">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js", new Date());gtag("config", "UA-119940049-1");</script><script class="head_script">var belly_ad='<div data-position="a1" data-slot="478192" data-section="Homepage" class="colombia lhs" id="HP_O_LHS_a1" name="Homepage-Paid-LHS-a1"></div>';</script><script src="https://visual.mtapp.in/API/626909ae22815963b78d1960" charset="utf-8" async="async" class="head_script"> </script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="F64AM-7KHRX-KTAU6-5TPD5-QZB6N",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"F64AM-7KHRX-KTAU6-5TPD5-QZB6N",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqx2wpbwyudpeva-f-b4c633bc9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1313077","ak.ai":parseInt("788280",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"15ca928","ak.r":43980,"ak.a2":e,"ak.m":"","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":59456,"ak.gh":"23.202.158.91","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652783402","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==mIsQWEqhfTcsp9wChen8gI5VrGHmTl/uiVWZClJ9q8FtiBgtk5VLd9eoRCLV7XH1fQqGfMTTL0S27YKbl2JWi2G3bZmyBPV29/y87kxQcIEYsyxqSrldQjdRFZff8MMue90ZG8IcUUHRU6zI6jbX66fzNvZmuPKmkFM3TW2QyH5zk45teN/Rbwnf0X0bttGuUoRGXbpj+VVNa1Bj6Xy8z1HlLlOapw76moNORgLcnBuXtRR4eJJq65yQQMP7/k++sg7wIEJFIEk23EGNxzauCiCxFpLqgySl/BP9bGGbmoXqJDTpHiCjNhavzRLilTyXHcvEbkJAY4sYVb/fGc5CYqM8toJfpHJ+6V8cfXS3sciIJ9QCsGlHrWFNpR3bKHKzsc4xHGubVXOJEwoJEw5zAHWp00v4YX0mG88Po5djVkU=","ak.pv":"2","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=1732452170262278&autoLogAppEvents=1"></script><div class="modal fade top" id="modalCookie1" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-backdrop="true"> <div class="modal-dialog modal-frame modal-top modal-notify modal-info" role="document"><div class="modal-content"> <div class="modal-body"><div class="modal-body-icon"><img alt="notification icon" class="" src=""></div><div class="modal-body-message"></div><div class="clearfix"></div></div><div class="modal-footer"><button type="button" class="btn btn-primary" onclick="subscribeTokenToTopic()" data-dismiss="modal"></button><button type="button" class="btn btn-secondary" onclick="customPopUpEvent()" data-dismiss="modal"></button> </div></div></div></div><div class="container"> <header id="myHeader" class="template-header bt_header"> <div id="HeaderlogoIn" class="logoContainer "> <a href="https://cricxtasy.com" title="" class="logo"><img src="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128019391.jpg" alt="logo"></a> </div><nav class="site-nav navbar-default navbar navbar-expand-lg navbar-light"> <a id="sideMenuClose" href="javascript:void(0)" class="sideMenuClose donot" onclick="closeNav()" style="display: none !important;">×</a> <div id="navbar1" class="navbar-collapse collapse"> <ul class="nav navbar-nav site-nav__list header-menu "><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com">Home</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/news">News</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/indian-premier-league-ipl">Indian Premier League - IPL</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/watch">Watch</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/features">Features</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/interviews">Interviews</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/analysis">Analysis</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/opinion">Opinion</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricketnft">Cricket NFT</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricket-stats-all-time">Cricket Stats - All Time</a></li></ul> </div><button class="sidebarBtn" id="sideMenuOpen" onclick="openNav()" style="display: block !important;"><span></span> </button> <ul class="search-ico"> <li id="search-btn"> <div> <a a="" class="donot" href="#search"><span class="fa fa-search" aria-hidden="true"></span></a> </div></li></ul> </nav> <div id="mySidenav" class="sidenav" style="display: none;"> <a href="javascript:void(0)" class="closebtn donot" onclick="closeNav()">×</a> <ul class="nav navbar-nav site-nav__list header-menu-sidebar "><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com">Home</a></li><li class="site-nav__item drop-menu"><a class="site-nav__link" aria-expanded="" href="https://cricxtasy.com/news">News</a><ul class="sub-menu"><li class="site-nav__item"><a class="site-nav__link dropdown-item" href="https://cricxtasy.com/news/pre-match">Pre-Match</a></li><li class="site-nav__item"><a class="site-nav__link dropdown-item" href="https://cricxtasy.com/news/post-match">Post-Match</a></li></ul></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/indian-premier-league-ipl">Indian Premier League - IPL</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/watch">WATCH</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/fantasycricket">Fantasy Cricket</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/features">Features</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/interviews">Interviews</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/analysis">Analysis</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/opinion">Opinion</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricketnft">Cricket NFT</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricket-stats-all-time">Cricket Stats - All Time</a></li></ul> </div><div id="search"> <div class="container"> <div class="search-bar"> <div> <button type="button" class="close">x</button> <input type="text" value="" id="search_text" onchange="searchText(this)" placeholder="Search"><span class="editable " id="custom_16484716511910">Hit enter to search or ESC to close</span> </div></div></div></div></header> <article class="bt_middle"> <div class="top-container1"> <div data-position="1" data-ua="d" data-slot="478187" data-section="News" class="lhs colombia " id="AS_P_TP_1_D_7414115" name="Articleshow-Paid-Top-1-Desktop" style="margin: 0 auto;" data-priority="1"></div><div data-position="9" data-ua="m" data-slot="478188" data-section="News" class="lhs colombia " id="AS_P_TP_1_M_7414115" name="Articleshow-Paid-Top-1-Mobile" style="margin: 0 auto;" data-priority="2"></div></div><div class="row "> <div class="col-md-12 ticker "> <div class="lhs colombiaone " data-section="News" data-priority="1" data-slot="478165" id="AS_O_LHS_2_7414115" data-position="4781651" name="ArticleShow-Organic-LHS-2" c1e_ctid="5736"></div></div></div><div class="row "> <div class="col-lg-12"> <div data-position="2" data-ua="m" data-slot="478188" data-section="News" class="lhs colombia " id="AS_P_TP_2_M_7414115" name="Articleshow-Paid-Top-2-Mobile" style="margin: 0 auto;" data-priority="3"></div></div></div><div class="row breadcrumbs-row"> <div class="col-md-12 "> <div class="breadcrumbs-wrapper"> <ul class="breadcrumbs"> <li class="ch_breadcrumb"><a href="/" class="">Home</a></li><li class="ch_breadcrumb"><a href="https://cricxtasy.com/news" class="">News</a></li><li class="ch_breadcrumb"><a href="" class=""></a></li></ul> </div></div></div><div class="storyshow-view clearfix"> <div class="row " style=" margin-bottom: 10px;"> <div class="col-lg-9 col-md-12 col-sm-12 "> <div class="story-wrapper"> <section class=" "> <div class="show-wrapper"> <div class="card-box header-box"> <h1 class="story-heading">Irfan Pathan calls this PBKS player the 'next big thing'</h1> <div class="article-summary">Though Punjab Kings lost their previous game against Delhi Capitals, Irfan Pathan was quite impressed with one of their young guns.</div><div class="storyshow-subhead"> <span class="story-byline">&nbsp;By&nbsp;<span><a href="https://cricxtasy.com/_author_/CX_Writer/68938" class="">CX Writer</a></span></span>&nbsp;<span class="story-date">Tue, 17 May 2022</span> <div class="article social-icon"><!-- <a class="forfab" onclick="colombia.showWin(&quot;https://www.facebook.com/sharer.php?u=https://cricxtasy.com/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm&quot;,&quot;top=100,left=500,width=600,height=600,location=no,fullscreen=no&quot;)" target="_blank" class=""> <i class="fa fa-facebook" aria-hidden="true"></i></a> --> <a class="forfab" onclick="colombia.showWin(&quot;https://www.facebook.com/sharer.php?u=https://cricxtasy.com/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm&quot;,&quot;top=100,left=500,width=600,height=600,location=no,fullscreen=no&quot;)" target="_blank"> <i class="fa fa-facebook"></i></a> <a class="fortwit" onclick="socialShare('twitter', 'https://cricxtasy.com/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm','default','default','top=100,left=500,width=600,height=600,location=no,fullscreen=no')" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="forwats wtsapp" href="javascript:;" onclick="whatsappShare('https://cricxtasy.com/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm','default')"><i class="fa fa-whatsapp"></i></a> </div></div></div><div class="card-box img-box"><img class="main-img" src="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/b6114428d94b56b5d579c4745c64ce4c.png" alt="Arshdeep Singh"><div data-position="15" data-slot="478193" data-section="News" class="lhs imgOverlayAd colombia " data-cb="overlayPaidAd" id="imageOverlay_1_7414115" name="imageOverlay_1" style="margin: 0 auto;" data-priority="4"></div></div><div class="card-box synopsis">PBKS will now have to win their last game against SRH, while hoping that other results go their way for playoffs qualification.</div><div class="card-box showdefaultbody"><p>Punjab Kings’ playoff qualification chances might have taken a dent with the loss to Delhi Capitals on May 16 (Monday) in the ongoing Indian Premier League (IPL) 2022. But Arshdeep Singh has been one of their consistent performers throughout the season. The left-arm pacer has been excellent in the death overs, delivering in crunch situations on a consistent basis.</p>
<div data-position="1" data-slot="478175" data-section="showPage" class="colombia" id="showAS_P_BEL_1" style="margin: 0 auto;"></div>
 <p>Former India all-rounder&nbsp;Irfan Pathan is quite impressed with the 23-year-old's exploits&nbsp;this season. He has been able to keep the best of batters quiet with his variations and has been able to deliver key strikes.&nbsp;</p>
 <p>Pathan noted that Arshdeep Singh is indeed a special talent and lauded the youngster for the way he has created his own space in the team despite the presence of a seasoned campaigner in&nbsp;Kagiso Rabada. He also predicted that the bowler is certainly going to be the next big thing in Indian cricket.</p>
<div data-position="1" data-ua="m" data-slot="478189" data-section="belly" class="colombia lhs" id="AS_P_BEL_1_M" name="Articleshow-Paid-Belly-1-Mobile" style="margin: 0 auto;"></div>
 <p>“Arshdeep is a special player. He is young, confident, and accurate. All these qualities distinguish him from the bowlers of his age. He’s keeping big players like MS Dhoni, Hardik Pandya, or someone else silent in the death overs and that speaks volumes about the kind of talent he possesses. His growth has been phenomenal," Pathan noted&nbsp;while speaking during the Cricket Live show on Star Sports.</p>
 <p>“Despite the presence of a proven international pacer in Kagiso Rabada, an uncapped Indian seamer is getting the recognition proves how good a talent he is. He’s going to be the next big thing for Punjab Kings."</p>
 <p>Arshdeep Singh is not PBKS’s highest wicket-taker at this point,&nbsp;but has been&nbsp;one of their most economical bowlers despite bowling the second most overs for the team this season. He has picked up 14 wickets in 10 matches while maintaining&nbsp;an economy rate of 7.82, which has come with a&nbsp;majority of his overs being delivered&nbsp;at death.</p>
<div data-position="4" data-ua="m" data-slot="478189" data-section="belly" class="colombia lhs" id="AS_P_BEL_4_M" name="Articleshow-Paid-Belly-4-Mobile" style="margin: 0 auto;"></div>
 <p>Meanwhile, PBKS' defeat&nbsp;to Delhi Capitals on Monday&nbsp;has significantly hurt their chances of making to the playoffs. But they still have a game left against the Sunrisers Hyderabad on May 22, and a win would keep their hopes alive, but they would have to rely on other results to go their way.</p>
</div><div class="lhs---box"><div class="fb-comments" data-href="https://cricxtasy.com/news/irfan-pathan-pbks-player-big-thing-ipl-2022/cid7414115.htm" data-width="100%" data-numposts="5" data-order-by="social"></div></div><div class="row "> <div class="col-lg-12"> <div class="lhs colombia " data-section="News" data-slot="478181" id="AS_P_LHS_1_7414115" data-position="6" name="Articleshow-Paid-LHS-1" style="display: block;" data-priority="5"></div></div></div><div class="row "> <div class="col-lg-12"> <div class="block-header"> <div class="block-header-title editable  " id="custom_16484716609601"><a href="https://cricxtasy.com" class="">From around the web</a></div></div><div class="lhs colombiaone " data-section="News" data-slot="478169" id="AS_O_LHS_1_7414115" name="Articleshow-Organic-LHS-1" data-position="4781691" style="display: block;" data-lazyload="true" data-max="1000" data-priority="2" template_id="5884"></div></div></div></div></section> </div></div><div class="col-lg-3 col-md-12 col-sm-12 "> <div class="native-items "> <div class="border border-bottom border-bold"> <div class="follow-bar-header font-black spaced spaced-xs spaced-bottom uppercase editable  " id="custom_16484716609602"> <a href="https://cricxtasy.com" class="">Weekly Trending</a></div></div><div class="rhs colombiaone " data-section="News" data-priority="3" data-ua="d" data-slot="478168" id="AS_O_RHS_1_D_7414115" data-position="4781681" name="Articleshow-Organic-RHS-1-Desktop" c1e_ctid="5851" style="display: block;"></div></div><div class="rhs-2 center "> <div data-position="7" data-ua="d" data-slot="478179" data-section="News" class="rhs colombia " id="AS_P_RHS_1_D_7414115" name="Articleshow-Paid-RHS-1-Desktop" style="margin: 0 auto;" data-priority="6"></div></div><div class="rhs-2 center "> <div data-position="8" data-ua="d" data-slot="478180" data-section="News" class="rhs colombia " id="AS_P_RHS_2_D_7414115" name="Articleshow-Paid-RHS-2-Desktop" style="margin: 0 auto;" data-priority="7"></div></div></div></div></div></article> <footer class="site-footer bt_footer"> <div class="site-footer_content"> <div class="row" style="margin: 0;"> <div class="col-lg-4 col-md-4 col-sm-12"> <div class="footerlogoContainer"> <div id="FooterlogoIn" class=" "> <a href="https://cricxtasy.com" title="" class="logo"><img src="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128019391.jpg" alt="logo"></a> </div><div> <div class="social-icon "><a href="https://www.facebook.com/CricXtasy/" title="Facebook" target="_blank" class=""><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://www.instagram.com/cricxtasy/" title="Instagram" target="_blank" class=""><i class="fa fa-instagram" aria-hidden="true"></i></a><a href="https://in.linkedin.com/company/cricxtasy/" title="Linkedin" target="_blank" class=""><i class="fa fa-linkedin" aria-hidden="true"></i></a></div></div></div></div><div class="col-lg-8 col-md-8 col-sm-12"> <h3 class="site-footer__heading editable  " id="custom_16484716511969"><a href="https://cricxtasy.com" class="bg-white pr-1">More Sections</a></h3> <ul class="site-footer_list footer-menu "><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/About-Us/">About Us</a></li><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/Privacy-Policy/">Privacy Policy</a></li><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/Contact-Us/">Contact Us</a></li></ul> </div></div><div class="row"> <div class="col-md-12 "> <div class="sub-footer"> <p class="editable " id="custom_164847165119610"><a href="https://cricxtasy.com" class="">© 2022 CRICXTASY MEDIA</a></p></div></div></div></div><a href="javascript:void(0);" id="scrollToTop" class="scrollToTop" style="display: inline;"> <span><i class="fa fa-angle-double-up" aria-hidden="true"></i></span> </a> </footer> </div><script class="prod_script" src="/static/c1e/static/themes/js/at.js"></script>   <script class="prod_script" async="" src="//www.instagram.com/embed.js"></script> <script class="prod_script" src="https://platform.twitter.com/widgets.js" charset="utf-8" async="true"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-app.js" class="prod_script"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-messaging.js" class="prod_script"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-analytics.js" class="prod_script"></script> <script src="/static/c1e/static/notification_config/95405/4195/js/index.js"></script> <script>var ulClass='nav navbar-nav site-nav__list '; var liClass='site-nav__item'; var liulClass='sub-menu'; var lianchorClass='site-nav__link'; var lidrpClass='site-nav__item drop-menu'; var lidrpulliAnchor='site-nav__link dropdown-item'; var lidrpAnchorClass='site-nav__link'; var data_toggle=''; var aria_expanded=''; ulquick='site-footer_list '; liquick='site-footer_list-item'; lianchorquick='site-footer__link'; </script> <script>$(document).ready(function (){}); $(function (){$('a[href="#search"]').on("click", function (e){e.preventDefault(), $("#search").addClass("open"), $('#search > div > div > div > form > input[type="text"]').focus()}), $("#search, #search button.close").on("click keyup", function (e){e.target !=this && "close" !=e.target.className && 27 !=e.keyCode || $(this).removeClass("open")})}), $(document).ready(function (){searchStr=window.location.href.split("?s=")[1], $("#search_str").html(searchStr)}); </script> <script>var searchText=function (){var e=window.location.origin + "/search?s=" + $("#search_text").val(); "" !=this.value && window.location.replace(e);}; </script> <script>var header=document.getElementById("myHeader"); var sticky=header.offsetTop; $(document).ready(function (){$(window).scroll(function (){if ($(this).scrollTop() > 100){$('.scrollToTop').fadeIn("slow");}else{$('.scrollToTop').fadeOut("slow");}}); $('.scrollToTop').click(function (){$('html, body').animate({scrollTop: 0}, 700); return false;});});</script> <script>function openNav(){$("#mySidenav").animate({width: 'show'}); document.getElementById("sideMenuOpen").style.cssText +=';display:none !important;'; document.getElementById("sideMenuClose").style.cssText +=';display:block !important;'; $(".overlay").show();}/* Set the width of the side navigation to 0 */ function closeNav(){$("#mySidenav").animate({width: 'hide'}); document.getElementById("sideMenuOpen").style.cssText +=';display:block !important;'; document.getElementById("sideMenuClose").style.cssText +=';display:none !important;'; $(".overlay").hide();}</script></body></html>