<!DOCTYPE HTML><html lang="en"><head> <link rel="icon" href="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128032829.jpg" type="image/png"> <script> var c1e_id="95405:4195";</script><!--<script>var is_c1e_pubdomain="//cricxtasy.com";</script>--><script>var is_c1e_enable=true; </script> <script class="prod_script" src="/static/c1e/static/themes/js/c1.js"></script><title>HS vs SG Dream11 Prediction, Fantasy Cricket Tips, Dream11 Team, Playing XI, Pitch Report And Weather Updates &ndash; Hindukush Stars vs Speenghar Tigers, Shpageeza Cricket League 2022</title><script type="application/ld+json">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</script><meta name="description" content="Get HS vs SG Dream11 Prediction, Team and Tips for the Shpageeza Cricket League Match Between Hindukush Stars and Speenghar Tigers."/><meta name="keywords" content="HS vs SG Dream11,HS vs SG Dream11 Prediction,HS vs Sg Dream11 Team,Shpageeza Cricket League"><meta name="news_keywords" content="HS vs SG Dream11,HS vs SG Dream11 Prediction,HS vs Sg Dream11 Team,Shpageeza Cricket League"><meta name="robots" content="index, follow, max-image-preview:large"/><meta content="NOODP" name="robots"/><link rel="canonical" href="https://cricxtasy.com/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm"/><link rel="amphtml" href="https://cricxtasy.com/amp/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CricXtasy"/><meta name="twitter:title" content="HS vs SG Dream11 Prediction, Fantasy Cricket Tips, Dream11 Team, Playing XI, Pitch Report And Weather Updates &ndash; Hindukush Stars vs Speenghar Tigers, Shpageeza Cricket League 2022"/><meta name="twitter:description" content="Get HS vs SG Dream11 Prediction, Team and Tips for the Shpageeza Cricket League Match Between Hindukush Stars and Speenghar Tigers."/><meta name="twitter:image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/52185c2d5f583458c8d8c9acee832f9c.png"/><meta property="og:title" content="HS vs SG Dream11 Prediction, Fantasy Cricket Tips, Dream11 Team, Playing XI, Pitch Report And Weather Updates &ndash; Hindukush Stars vs Speenghar Tigers, Shpageeza Cricket League 2022"/><meta property="og:type" content="article"/><meta property="og:url" content="https://cricxtasy.com/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm"/><meta property="og:image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/52185c2d5f583458c8d8c9acee832f9c.png"/><meta property="og:description" content="Get HS vs SG Dream11 Prediction, Team and Tips for the Shpageeza Cricket League Match Between Hindukush Stars and Speenghar Tigers."/><meta property="article:published_time" content="2022-07-27T00:19:55+05:30"/><meta property="article:modified_time" content="2022-07-27T00:22:36+05:30"/><meta property="fb:pages" content="571559546542540"/><meta property="fb:app_id" content="1732452170262278"/><meta itemprop="name" content="HS vs SG Dream11 Prediction, Fantasy Cricket Tips, Dream11 Team, Playing XI, Pitch Report And Weather Updates &ndash; Hindukush Stars vs Speenghar Tigers, Shpageeza Cricket League 2022"/><meta itemprop="image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/52185c2d5f583458c8d8c9acee832f9c.png"/><meta itemprop="description" content="Get HS vs SG Dream11 Prediction, Team and Tips for the Shpageeza Cricket League Match Between Hindukush Stars and Speenghar Tigers."/><meta itemprop="url" content="https://cricxtasy.com/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm"/><meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="stylesheet" href="/static/c1e/static/themes/css/bootstrap4.3.1.min.css"> <link rel="stylesheet" href="/static/c1e/static/themes/css/font-awesome.min.css"> <link href="/static/c1e/static/themes/2/95405/4195/css/style.css" rel="stylesheet"> <script src="/static/c1e/static/themes/js/jquery3.4.1.min.js"></script> <script src="/static/c1e/static/themes/js/bootstrap4.3.1.min.js"></script> <script class="prod_script" src="/static/c1e/static/themes/2/js/tag.js"></script> <script class="prod_script" src="/static/c1e/static/themes/js/m360_common.js"></script> <script class="prod_script" src="/static/c1e/static/themes/js/underscore-min.js"></script><script class="ga_tag" async="" src="https://www.googletagmanager.com/gtag/js?id=UA-119940049-1"></script><script class="ga_tag_init">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js", new Date());gtag("config", "UA-119940049-1");</script><script class="head_script">var belly_ad='<div data-position="a1" data-slot="478192" data-section="Homepage" class="colombia lhs" id="HP_O_LHS_a1" name="Homepage-Paid-LHS-a1"></div>';</script><script src="https://visual.mtapp.in/API/626909ae22815963b78d1960" charset="utf-8" async="async" class="head_script"> </script><script class="prod_script" async src="https://www.googletagmanager.com/gtag/js?id=G-E40TL7HPLE"></script><script class="prod_script"> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);} gtag('js', new Date());gtag('config', 'G-E40TL7HPLE');</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="F64AM-7KHRX-KTAU6-5TPD5-QZB6N",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"F64AM-7KHRX-KTAU6-5TPD5-QZB6N",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqx2wpbwyxah7ya-f-284766642-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1313077","ak.ai":parseInt("788280",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"b902192","ak.r":43980,"ak.a2":e,"ak.m":"","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":49784,"ak.gh":"23.202.158.91","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658863600","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/hydpT/ST0x5omxBWH2IexGsH8yPADWuuOxz07gDv9hluCJfKE/FpAKMgfZ3Q81gpViUfu7xegLF/ezLeXV3H98p/MCtU7P7zw+84z9rqGbVianB5xQG2MAH6cFMp1XBiaHIDK1JgwlD6dDilXC6NFsaw3BndM2ITGXFh3hcX4ESAMO+TGl2t4ldWpbxXWc4cmRVeDqwMCZ7TGRWqrwknvqccRHrPOgBO+58eIWujGdI/HZib8X6Soq4h+zv4ulmH/L0YLQWVrDeudayDY5TwpcNbWe5gPJN8n7HgJ7C0Z5AXthngwJ9GG/VD/54gZuINHAsoii6tzOVbfUgQyBc6/00HDXHMtdwqsJur+/C+5GCgtnXwBJE/M5lvIjTE+pvN3Yl8S4WjAkxFYghy5oBJq4iO1odwkGi2KhyCUL0GWQ=","ak.pv":"2","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=1732452170262278&autoLogAppEvents=1"></script><div class="modal fade top" id="modalCookie1" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-backdrop="true"> <div class="modal-dialog modal-frame modal-top modal-notify modal-info" role="document"><div class="modal-content"> <div class="modal-body"><div class="modal-body-icon"><img alt="notification icon" class="" src=""></div><div class="modal-body-message"></div><div class="clearfix"></div></div><div class="modal-footer"><button type="button" class="btn btn-primary" onclick="subscribeTokenToTopic()" data-dismiss="modal"></button><button type="button" class="btn btn-secondary" onclick="customPopUpEvent()" data-dismiss="modal"></button> </div></div></div></div><div class="container"> <header id="myHeader" class="template-header bt_header"> <div id="HeaderlogoIn" class="logoContainer "> <a href="https://cricxtasy.com" title="" class="logo"><img src="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128019391.jpg" alt="logo"></a> </div><nav class="site-nav navbar-default navbar navbar-expand-lg navbar-light"> <a id="sideMenuClose" href="javascript:void(0)" class="sideMenuClose donot" onclick="closeNav()" style="display: none !important;">×</a> <div id="navbar1" class="navbar-collapse collapse"> <ul class="nav navbar-nav site-nav__list header-menu "><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com">Home</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/news">News</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/indian-premier-league-ipl">Indian Premier League - IPL</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/watch">Watch</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/features">Features</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/interviews">Interviews</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/analysis">Analysis</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/opinion">Opinion</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricketnft">Cricket NFT</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricket-stats-all-time">Cricket Stats - All Time</a></li></ul> </div><button class="sidebarBtn" id="sideMenuOpen" onclick="openNav()" style="display: block !important;"><span></span> </button> <ul class="search-ico"> <li id="search-btn"> <div> <a a="" class="donot" href="#search"><span class="fa fa-search" aria-hidden="true"></span></a> </div></li></ul> </nav> <div id="mySidenav" class="sidenav" style="display: none;"> <a href="javascript:void(0)" class="closebtn donot" onclick="closeNav()">×</a> <ul class="nav navbar-nav site-nav__list header-menu-sidebar "><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com">Home</a></li><li class="site-nav__item drop-menu"><a class="site-nav__link" aria-expanded="" href="https://cricxtasy.com/news">News</a><ul class="sub-menu"><li class="site-nav__item"><a class="site-nav__link dropdown-item" href="https://cricxtasy.com/news/pre-match">Pre-Match</a></li><li class="site-nav__item"><a class="site-nav__link dropdown-item" href="https://cricxtasy.com/news/post-match">Post-Match</a></li></ul></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/indian-premier-league-ipl">Indian Premier League - IPL</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/watch">WATCH</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/fantasycricket">Fantasy Cricket</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/features">Features</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/interviews">Interviews</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/analysis">Analysis</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/opinion">Opinion</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricketnft">Cricket NFT</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricket-stats-all-time">Cricket Stats - All Time</a></li></ul> </div><div id="search"> <div class="container"> <div class="search-bar"> <div> <button type="button" class="close">x</button> <input type="text" value="" id="search_text" onchange="searchText(this)" placeholder="Search"><span class="editable " id="custom_16484716511910">Hit enter to search or ESC to close</span> </div></div></div></div></header> <article class="bt_middle"> <div class="top-container1"> <div data-position="1" data-ua="d" data-slot="478187" data-section="Fantasy Cricket" class="lhs colombia " id="AS_P_TP_1_D_8118993" name="Articleshow-Paid-Top-1-Desktop" style="margin: 0 auto;" data-priority="1"></div><div data-position="9" data-ua="m" data-slot="478188" data-section="Fantasy Cricket" class="lhs colombia " id="AS_P_TP_1_M_8118993" name="Articleshow-Paid-Top-1-Mobile" style="margin: 0 auto;" data-priority="2"></div></div><div class="row "> <div class="col-md-12 ticker "> <div class="lhs colombiaone " data-section="Fantasy Cricket" data-priority="1" data-slot="478165" id="AS_O_LHS_2_8118993" data-position="4781651" name="ArticleShow-Organic-LHS-2" c1e_ctid="5736"></div></div></div><div class="row "> <div class="col-lg-12"> <div data-position="2" data-ua="m" data-slot="478188" data-section="Fantasy Cricket" class="lhs colombia " id="AS_P_TP_2_M_8118993" name="Articleshow-Paid-Top-2-Mobile" style="margin: 0 auto;" data-priority="3"></div></div></div><div class="row breadcrumbs-row"> <div class="col-md-12 "> <div class="breadcrumbs-wrapper"> <ul class="breadcrumbs"> <li class="ch_breadcrumb"><a href="/" class="">Home</a></li><li class="ch_breadcrumb"><a href="https://cricxtasy.com/fantasycricket" class="">Fantasy Cricket</a></li><li class="ch_breadcrumb"><a href="" class=""></a></li></ul> </div></div></div><div class="storyshow-view clearfix"> <div class="row " style=" margin-bottom: 10px;"> <div class="col-lg-9 col-md-12 col-sm-12 "> <div class="story-wrapper"> <section class=" "> <div class="show-wrapper"> <div class="card-box header-box"> <h1 class="story-heading">HS vs SG Dream11 Prediction, Fantasy Cricket Tips, Dream11 Team, Playing XI, Pitch Report And Weather Updates – Hindukush Stars vs Speenghar Tigers, Shpageeza Cricket League 2022</h1> <div class="article-summary">Get HS vs SG Dream11 Prediction, Team and Tips for the Shpageeza Cricket League Match Between Hindukush Stars and Speenghar Tigers.</div><div class="storyshow-subhead"> <span class="story-byline">&nbsp;By&nbsp;<span><a href="https://cricxtasy.com/_author_/Robin_Sharma/68932" class="">Robin Sharma</a></span></span>&nbsp;<span class="story-date">Wed, 27 Jul 2022</span> <div class="article social-icon"><!-- <a class="forfab" onclick="colombia.showWin(&quot;https://www.facebook.com/sharer.php?u=https://cricxtasy.com/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm&quot;,&quot;top=100,left=500,width=600,height=600,location=no,fullscreen=no&quot;)" target="_blank" class=""> <i class="fa fa-facebook" aria-hidden="true"></i></a> --> <a class="forfab" onclick="colombia.showWin(&quot;https://www.facebook.com/sharer.php?u=https://cricxtasy.com/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm&quot;,&quot;top=100,left=500,width=600,height=600,location=no,fullscreen=no&quot;)" target="_blank"> <i class="fa fa-facebook"></i></a> <a class="fortwit" onclick="socialShare('twitter', 'https://cricxtasy.com/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm','default','default','top=100,left=500,width=600,height=600,location=no,fullscreen=no')" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="forwats wtsapp" href="javascript:;" onclick="whatsappShare('https://cricxtasy.com/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm','default')"><i class="fa fa-whatsapp"></i></a> </div></div></div><div class="card-box img-box"><img class="main-img" src="https://cricxtasy.com/static/c1e/client/95405/uploaded/52185c2d5f583458c8d8c9acee832f9c.png" alt="HS vs SG Dream11 Prediction Team"><div data-position="15" data-slot="478193" data-section="Fantasy Cricket" class="lhs imgOverlayAd colombia " data-cb="overlayPaidAd" id="imageOverlay_1_8118993" name="imageOverlay_1" style="margin: 0 auto;" data-priority="4"></div></div><div class="card-box synopsis"></div><div class="card-box showdefaultbody"><h2><strong>HS vs SG Dream11 Match Preview</strong></h2> <p>Hindukush Stars&nbsp; will lock horns against Speenghar Tigers in the 18th match of the Shpageeza Cricket League 2022.</p>
 <p>Hindukush Stars are going into this match with a defeat against Band-e-Amir Dragons in their last match. The Stars have lost three of the four games they have played in the tournament so far. As a result they are currently placed 6th in the points table. However, they had a brilliant game with the bat against the Dragons last week. Unfortunately they could not deliver with the ball, but will be hoping to make a difference this time and register their second win of the season.</p>
<div data-position="1" data-slot="478175" data-section="showPage" class="colombia" id="showAS_P_BEL_1" style="margin: 0 auto;"></div>
 <p><strong>Also Read:</strong>&nbsp;<a href="http://cricxtasy.com/news/shpageeza-cricket-league-2022-live-streaming-tv-date-time/cid8090171.htm">Shpageeza Cricket League 2022 Live Streaming Details: When and Where to Watch Shpageeza Cricket League LIVE on TV in India and Afghanistan, Squads, Schedule, Date and Time</a></p>
 <p>On the other hand, Speenghar Tigers experienced their first defeat of their campaign. They have been brilliant, both with the ball and bat. Unfortunately, they lost <strong><a href="https://www.espncricinfo.com/player/najibullah-zadran-524049">Najibullah Zadran</a></strong> early in the chase against Boost Defenders and could not get going to lose by 10 runs at the end. However, they have not done much wrong throughout the four matches they have played and will be hoping to bounce back and continues to be at the top of the points table.</p>
<div data-position="1" data-ua="m" data-slot="478189" data-section="belly" class="colombia lhs" id="AS_P_BEL_1_M" name="Articleshow-Paid-Belly-1-Mobile" style="margin: 0 auto;"></div>
 &nbsp; <h2><strong>HS vs SG Dream11 Match Venue, Date and Time</strong></h2> <p><strong>Match: </strong>Hindukush Stars vs Speenghar Tigers, Match 18, Shpageeza Cricket League 2022&nbsp;</p>
 <p><strong>Venue: </strong>Kabul International Cricket Stadium, Kabul, Afghanistan</p>
 <p><strong>Date and Time: </strong>27th July 2022, Friday, 02:45 AM IST</p>
 <h2></h2> <h2><strong>HS vs SG Dream11 Match Venue and Pitch Report</strong>&nbsp;</h2> <p>The pitch at Kabul Cricket Stadium got better for batting than what we saw in the first few games. The average first innings total is around 150 and the pitch gets better to bat in the second innings. Last time Stars played on this wicket they scored 186 in the first innings so expect this to be a good scoring game. Team bowling first has an edge with the ball, with the pitch doing much of a beat at the beginning.&nbsp;</p>
<div class=""> <a href="https://rario.com/"><img src="https://cricxtasy.com/static/c1e/static/themes/2/95405/4195/images/rario.jpg"></a> </div> <style>.mob_only{display: none;}.desk_only{display:block;}@media (max-width: 800px){.mob_only{display: block; margin-bottom: 10px;}.desk_only{display:none;}}</style>
 &nbsp; <h2><strong>HS vs SG Dream11&nbsp;Prediction</strong></h2> <p>Speenghar Tigers has been terrific as a bowling group. Their batters seem to be not troubled much while chasing the low totals on this pitch. They will definitely start this game as the favorites against Hindukush Stars.</p>
 &nbsp; <h2><strong>Probable HS&nbsp;vs SG&nbsp;Playing XI</strong></h2> <p><strong>Hindukush Stars: </strong>Hazratullah Zazai, Usman Noori, Shabir Noori, Zubaid Akbari, Nisar Wahdat, Abdul Hadi (wk), Shams ur Rahman, Muslim Musa, Fitratullah Khawari, Hamid Hassan, Abdullah Adil</p>
<div data-position="4" data-ua="m" data-slot="478189" data-section="belly" class="colombia lhs" id="AS_P_BEL_4_M" name="Articleshow-Paid-Belly-4-Mobile" style="margin: 0 auto;"></div>
 <p><strong>Speenghar Tigers: </strong>Usman Ghani(c), Najibullah Zadran, Bahar Shinwari, Tamim Surkhorodi, Shawkat Zaman, Ishaq Rahimi(wk), Sharafuddin Ashraf, Izharulhaq Naveed, Fareed Malik, Yamin Ahmadzai, Asif Afridi</p>
 <p>&nbsp;</p> &nbsp; <h2><strong>Top Captaincy Choices for HS vs SG Dream11 Match</strong></h2> <p><strong>Yamin Ahmadzai: </strong>Yamin Ahmadzai is currently the third highest wicket taker in the league. The pacer has taken 7 wickets in four games. His wicket taking abilities at any stage of the game makes him different from the crowd. He is definitely one of the top captaincy picks for this match.</p>
 <p><strong>Najibullah Zadran: </strong>Najibullah Zadran is easily one of the players to watch out for in this game. The left hander has scored 148 runs at a strike rate of 174 in the four games he has played. The pitch has been difficult for the batters throughout the tournament but Zadran's ability to strike the ball in these conditions is one of the reasons Tigers are sitting at top two of the points table. He failed to make runs in the last game and Tigers lost their first game of the league. That is the impact he has on this team.&nbsp;</p>
 <p><strong>Hazratullah Zazai: </strong>The power hitting opener has not had a great start of the tournament but scored a brilliant 73 in the last game and seems to be back in form. The pitches got better for the batters in the last few games and Zazai will be looking to get the most out of it while opening the innings. The 24-year-old has been the highest run scorer for his team with 109 runs at a strike rate of 187.</p>
 <p><strong>&nbsp;</strong></p> <h2><strong>Budget Picks for HS vs SG Dream11 Match</strong></h2> <p><strong>Fitratullah Khawari (8.5 credits): </strong>A leg spinner is always a wicket taking option in the shortest format of the game. Khawari has been brilliant in his day, taking 5 wickets in the last three games. He will only cost only 8.5 CR and it is advisable to use him as a budget pick for this match.&nbsp;</p>
 <p><strong>Izharullahq Naveed (8 credits): </strong>The U19 wrist spinner of Afghanistan has been one of the top prospects for the future. We saw what he can do with his leg spin in this year’s U19 World Cup in the West Indies. On his day the 18-year-old can destroy the opposition’s batting single handedly. He took a 4fer against PZ last week.&nbsp;</p>
 &nbsp; <h2><strong>Differential Pick for HS vs SG&nbsp; Dream11 Match</strong></h2> <p><strong>Akbar Musazai: </strong>Akbar Muzazai was selected by only 22% of the people for the last game. He has played only one game, making him the best differential pick for this game. He bowls off spin and can be very good towards the end with the bat. We saw his hitting abilities in the last game where he scored a brilliant cameo of 23 in 13 balls.&nbsp;&nbsp;</p>
 &nbsp; <h2><strong>Small/Head-to-Head League Team for HS vs SG Dream11 Match</strong></h2> <img alt="" height="1280" id="img_9709364" src="https://cricxtasy.com/static/c1e/client/95405/uploaded/5d6d0924088748e1a6c01d7dee3fc1d5.jpg" width="790"><br> <span aria-label=" image widget" contenteditable="false" role="region" tabindex="-1"><img alt="" data-widget="image" id="" loading="lazy" src=""><span style="background:url(&quot;https://ads.colombiaonline.com/ad/commons/c1e/ckeditor4.11.11/plugins/widget/images/handle.png&quot;) rgba(220, 220, 220, 0.5); display:block; left:0px; top:-10px"><img draggable="true" height="15" role="presentation" src="data:image/gif;base64,R0lGODlhAQABAPABAP///wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw==" title="Click and drag to move" width="15"></span><span title="Click and drag to resize">​</span></span> <p><strong>If HS Bats First: </strong>C - Yamin Ahmadzai, VC - Najibullah Zadran</p>
 &nbsp; <p><strong>If SG Bats First: </strong>C - Usman Ghani, VC - Muslim Musa</p>
 &nbsp; <h2><strong>Mega League Team for HS vs SG Dream11 Match</strong></h2> <br> <img alt="" height="1280" id="img_9709359" src="https://cricxtasy.com/static/c1e/client/95405/uploaded/08c5bd7a4bffcf479b517f809a5b8f7e.jpg" width="796"> <p><strong>If HS Bats First: </strong>C - Asif Afridi, VC - Izharullahq Naveed</p>
 <p><strong>If SG Bats First: </strong>C - Hazratullah Zazai, VC - Usman Ghani</p>
 &nbsp; <h2><strong>Which Contests to Join for HS vs SG Dream11 Match</strong>&nbsp;</h2> <p>Joining small league contests of upto 7 members are recommended from the small/head-to-head league team. Join Mega contest and all the other contests with a big prize pool with the mega league team.</p>
</div><div class="lhs---box"><div class="fb-comments" data-href="https://cricxtasy.com/fantasycricket/hs-vs-sg-dream11-prediction-team-shpageeza-cricket-league/cid8118993.htm" data-width="100%" data-numposts="5" data-order-by="social"></div></div><div class="row "> <div class="col-lg-12"> <div class="lhs colombia " data-section="Fantasy Cricket" data-slot="478181" id="AS_P_LHS_1_8118993" data-position="6" name="Articleshow-Paid-LHS-1" style="display: block;" data-priority="5"></div></div></div><div class="row "> <div class="col-lg-12"> <div class="block-header"> <div class="block-header-title editable  " id="custom_16484716609601"><a href="https://cricxtasy.com" class="">From around the web</a></div></div><div class="lhs colombiaone " data-section="Fantasy Cricket" data-slot="478169" id="AS_O_LHS_1_8118993" name="Articleshow-Organic-LHS-1" data-position="4781691" style="display: block;" data-lazyload="true" data-max="1000" data-priority="2" template_id="5884"></div></div></div></div></section> </div></div><div class="col-lg-3 col-md-12 col-sm-12 "> <div class="native-items "> <div class="border border-bottom border-bold"> <div class="follow-bar-header font-black spaced spaced-xs spaced-bottom uppercase editable  " id="custom_16484716609602"> <a href="https://cricxtasy.com" class="">Weekly Trending</a></div></div><div class="rhs colombiaone " data-section="Fantasy Cricket" data-priority="3" data-ua="d" data-slot="478168" id="AS_O_RHS_1_D_8118993" data-position="4781681" name="Articleshow-Organic-RHS-1-Desktop" c1e_ctid="5851" style="display: block;"></div></div><div class="rhs-2 center "> <div data-position="7" data-ua="d" data-slot="478179" data-section="Fantasy Cricket" class="rhs colombia " id="AS_P_RHS_1_D_8118993" name="Articleshow-Paid-RHS-1-Desktop" style="margin: 0 auto;" data-priority="6"></div></div><div class="rhs-2 center "> <div data-position="8" data-ua="d" data-slot="478180" data-section="Fantasy Cricket" class="rhs colombia " id="AS_P_RHS_2_D_8118993" name="Articleshow-Paid-RHS-2-Desktop" style="margin: 0 auto;" data-priority="7"></div></div></div></div></div></article> <footer class="site-footer bt_footer"> <div class="site-footer_content"> <div class="row" style="margin: 0;"> <div class="col-lg-4 col-md-4 col-sm-12"> <div class="footerlogoContainer"> <div id="FooterlogoIn" class=" "> <a href="https://cricxtasy.com" title="" class="logo"><img src="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128019391.jpg" alt="logo"></a> </div><div> <div class="social-icon "><a href="https://www.facebook.com/CricXtasy/" title="Facebook" target="_blank" class=""><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://www.instagram.com/cricxtasy/" title="Instagram" target="_blank" class=""><i class="fa fa-instagram" aria-hidden="true"></i></a><a href="https://in.linkedin.com/company/cricxtasy/" title="Linkedin" target="_blank" class=""><i class="fa fa-linkedin" aria-hidden="true"></i></a></div></div></div></div><div class="col-lg-8 col-md-8 col-sm-12"> <h3 class="site-footer__heading editable  " id="custom_16484716511969"><a href="https://cricxtasy.com" class="bg-white pr-1">More Sections</a></h3> <ul class="site-footer_list footer-menu "><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/About-Us/">About Us</a></li><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/Privacy-Policy/">Privacy Policy</a></li><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/Contact-Us/">Contact Us</a></li></ul> </div></div><div class="row"> <div class="col-md-12 "> <div class="sub-footer"> <p class="editable " id="custom_164847165119610"><a href="https://cricxtasy.com" class="">© 2022 CRICXTASY MEDIA</a></p></div></div></div></div><a href="javascript:void(0);" id="scrollToTop" class="scrollToTop" style="display: inline;"> <span><i class="fa fa-angle-double-up" aria-hidden="true"></i></span> </a> </footer> </div><script class="prod_script" src="/static/c1e/static/themes/js/at.js"></script>   <script class="prod_script" async="" src="//www.instagram.com/embed.js"></script> <script class="prod_script" src="https://platform.twitter.com/widgets.js" charset="utf-8" async="true"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-app.js" class="prod_script"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-messaging.js" class="prod_script"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-analytics.js" class="prod_script"></script> <script src="/static/c1e/static/notification_config/95405/4195/js/index.js"></script> <script>var ulClass='nav navbar-nav site-nav__list '; var liClass='site-nav__item'; var liulClass='sub-menu'; var lianchorClass='site-nav__link'; var lidrpClass='site-nav__item drop-menu'; var lidrpulliAnchor='site-nav__link dropdown-item'; var lidrpAnchorClass='site-nav__link'; var data_toggle=''; var aria_expanded=''; ulquick='site-footer_list '; liquick='site-footer_list-item'; lianchorquick='site-footer__link'; </script> <script>$(document).ready(function (){}); $(function (){$('a[href="#search"]').on("click", function (e){e.preventDefault(), $("#search").addClass("open"), $('#search > div > div > div > form > input[type="text"]').focus()}), $("#search, #search button.close").on("click keyup", function (e){e.target !=this && "close" !=e.target.className && 27 !=e.keyCode || $(this).removeClass("open")})}), $(document).ready(function (){searchStr=window.location.href.split("?s=")[1], $("#search_str").html(searchStr)}); </script> <script>var searchText=function (){var e=window.location.origin + "/search?s=" + $("#search_text").val(); "" !=this.value && window.location.replace(e);}; </script> <script>var header=document.getElementById("myHeader"); var sticky=header.offsetTop; $(document).ready(function (){$(window).scroll(function (){if ($(this).scrollTop() > 100){$('.scrollToTop').fadeIn("slow");}else{$('.scrollToTop').fadeOut("slow");}}); $('.scrollToTop').click(function (){$('html, body').animate({scrollTop: 0}, 700); return false;});});</script> <script>function openNav(){$("#mySidenav").animate({width: 'show'}); document.getElementById("sideMenuOpen").style.cssText +=';display:none !important;'; document.getElementById("sideMenuClose").style.cssText +=';display:block !important;'; $(".overlay").show();}/* Set the width of the side navigation to 0 */ function closeNav(){$("#mySidenav").animate({width: 'hide'}); document.getElementById("sideMenuOpen").style.cssText +=';display:block !important;'; document.getElementById("sideMenuClose").style.cssText +=';display:none !important;'; $(".overlay").hide();}</script></body></html>