<!DOCTYPE HTML><html lang="en"><head> <link rel="icon" href="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128032829.jpg" type="image/png"> <script> var c1e_id="95405:4195";</script><!--<script>var is_c1e_pubdomain="//cricxtasy.com";</script>--><script>var is_c1e_enable=true; </script> <script class="prod_script" src="/static/c1e/static/themes/js/c1.js"></script><title>Watch: Naseem Shah bowls two unplayable deliveries at Netherlands batters</title><script type="application/ld+json">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</script><meta name="description" content=" Naseem Shah bowls unplayable deliveries to take the wicket of Musa Ahmed and Scott Edwards"/><meta name="keywords" content="Naseem Shah, Netherlands, Scott Edwards, Musa Ahmed "><meta name="news_keywords" content="Naseem Shah, Netherlands, Scott Edwards, Musa Ahmed "><meta name="robots" content="index, follow, max-image-preview:large"/><meta content="NOODP" name="robots"/><link rel="canonical" href="https://cricxtasy.com/news/Watch-Naseem-Shah-bowls-two-unplayable-deliveries-at-Nether/cid8316709.htm"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CricXtasy"/><meta name="twitter:title" content="Watch: Naseem Shah bowls two unplayable deliveries at Netherlands batters"/><meta name="twitter:description" content="Naseem Shah bowls unplayable deliveries to take the wicket of Musa Ahmed and Scott Edwards"/><meta name="twitter:image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/3abbe4cdbbda3709755c7545f47c5028.jpeg"/><meta property="og:title" content="Watch: Naseem Shah bowls two unplayable deliveries at Netherlands batters"/><meta property="og:type" content="article"/><meta property="og:url" content="https://cricxtasy.com/news/Watch-Naseem-Shah-bowls-two-unplayable-deliveries-at-Nether/cid8316709.htm"/><meta property="og:image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/3abbe4cdbbda3709755c7545f47c5028.jpeg"/><meta property="og:description" content="Naseem Shah bowls unplayable deliveries to take the wicket of Musa Ahmed and Scott Edwards"/><meta property="article:published_time" content="2022-08-21T22:56:08+05:30"/><meta property="article:modified_time" content="2022-08-21T22:56:08+05:30"/><meta property="fb:pages" content="571559546542540"/><meta property="fb:app_id" content="1732452170262278"/><meta itemprop="name" content="Watch: Naseem Shah bowls two unplayable deliveries at Netherlands batters"/><meta itemprop="image" content="https://cricxtasy.com/static/c1e/client/95405/uploaded_original/3abbe4cdbbda3709755c7545f47c5028.jpeg"/><meta itemprop="description" content=" Naseem Shah bowls unplayable deliveries to take the wicket of Musa Ahmed and Scott Edwards"/><meta itemprop="url" content="https://cricxtasy.com/news/Watch-Naseem-Shah-bowls-two-unplayable-deliveries-at-Nether/cid8316709.htm"/><meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="stylesheet" href="/static/c1e/static/themes/css/bootstrap4.3.1.min.css"> <link rel="stylesheet" href="/static/c1e/static/themes/css/font-awesome.min.css"> <link href="/static/c1e/static/themes/2/95405/4195/css/style.css" rel="stylesheet"> <script src="/static/c1e/static/themes/js/jquery3.4.1.min.js"></script> <script src="/static/c1e/static/themes/js/bootstrap4.3.1.min.js"></script> <script class="prod_script" src="/static/c1e/static/themes/2/js/tag.js"></script> <script class="prod_script" src="/static/c1e/static/themes/js/m360_common.js"></script> <script class="prod_script" src="/static/c1e/static/themes/js/underscore-min.js"></script><script class="ga_tag" async="" src="https://www.googletagmanager.com/gtag/js?id=UA-119940049-1"></script><script class="ga_tag_init">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js", new Date());gtag("config", "UA-119940049-1");</script><script class="head_script">var belly_ad='<div data-position="a1" data-slot="478192" data-section="Homepage" class="colombia lhs" id="HP_O_LHS_a1" name="Homepage-Paid-LHS-a1"></div>';</script><script src="https://visual.mtapp.in/API/626909ae22815963b78d1960" charset="utf-8" async="async" class="head_script"> </script><script class="prod_script" async src="https://www.googletagmanager.com/gtag/js?id=G-E40TL7HPLE"></script><script class="prod_script"> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);} gtag('js', new Date());gtag('config', 'G-E40TL7HPLE');</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="F64AM-7KHRX-KTAU6-5TPD5-QZB6N",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"F64AM-7KHRX-KTAU6-5TPD5-QZB6N",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqx3lmcmyycoyba-f-d5c9df145-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1313077","ak.ai":parseInt("788280",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4d53e02","ak.r":41271,"ak.a2":e,"ak.m":"","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":41308,"ak.gh":"23.222.0.38","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661105666","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ZU1d+9iLuBtwt1OginAlg5+3FDniifE9xqPTteBgYCAUvdjqE4cldPawxv6TF+qinrA0Ki7f26ihr2VK7x+WY/CrQV2TnXati9FeNFHL2BV23QWPMiqqy16z0/NP127p33kd020rAYKQJlzuCC8bR25alYx0YpEup4Un3DAKThrfWj4kCuudJSfuV011QjbXu70T0HslKvFppcDKN1Qkft7D26sgGqACz2QjGWq79/GFw2HJ+GDC7ofK949SuyJKzzH13ZHZEQdEw/KuIguhiLT4K4A3ayLs6YMNEOs33T4/0nI4yvLjjPi1pauksttYuv9834AoS2WbsO2zHja4dMawmz2zuq9+ZtGuLdPGU4UCR0JyBQKpyl3/IqYG+Q54LBNHUVrj+e+Ag7FOLGXt9cVALyctYkjMPN91GC2Lxfc=","ak.pv":"3","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=1732452170262278&autoLogAppEvents=1"></script><div class="modal fade top" id="modalCookie1" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-backdrop="true"> <div class="modal-dialog modal-frame modal-top modal-notify modal-info" role="document"><div class="modal-content"> <div class="modal-body"><div class="modal-body-icon"><img alt="notification icon" class="" src=""></div><div class="modal-body-message"></div><div class="clearfix"></div></div><div class="modal-footer"><button type="button" class="btn btn-primary" onclick="subscribeTokenToTopic()" data-dismiss="modal"></button><button type="button" class="btn btn-secondary" onclick="customPopUpEvent()" data-dismiss="modal"></button> </div></div></div></div><div class="container"> <header id="myHeader" class="template-header bt_header"> <div id="HeaderlogoIn" class="logoContainer "> <a href="https://cricxtasy.com" title="" class="logo"><img src="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128019391.jpg" alt="logo"></a> </div><nav class="site-nav navbar-default navbar navbar-expand-lg navbar-light"> <a id="sideMenuClose" href="javascript:void(0)" class="sideMenuClose donot" onclick="closeNav()" style="display: none !important;">×</a> <div id="navbar1" class="navbar-collapse collapse"> <ul class="nav navbar-nav site-nav__list header-menu "><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com">Home</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/news">News</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/indian-premier-league-ipl">Indian Premier League-IPL</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/watch">Watch</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/features">Features</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/interviews">Interviews</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/analysis">Analysis</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/opinion">Opinion</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricketnft">Cricket NFT</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricket-stats-all-time">Cricket Stats-All Time</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/Webstories">Webstory</a></li></ul> </div><button class="sidebarBtn" id="sideMenuOpen" onclick="openNav()" style="display: block !important;"><span></span> </button> <ul class="search-ico"> <li id="search-btn"> <div> <a a="" class="donot" href="#search"><span class="fa fa-search" aria-hidden="true"></span></a> </div></li></ul> </nav> <div id="mySidenav" class="sidenav" style="display: none;"> <a href="javascript:void(0)" class="closebtn donot" onclick="closeNav()">×</a> <ul class="nav navbar-nav site-nav__list header-menu-sidebar "><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com">Home</a></li><li class="site-nav__item drop-menu"><a class="site-nav__link" aria-expanded="" href="https://cricxtasy.com/news">News</a><ul class="sub-menu"><li class="site-nav__item"><a class="site-nav__link dropdown-item" href="https://cricxtasy.com/news/pre-match">Pre-Match</a></li><li class="site-nav__item"><a class="site-nav__link dropdown-item" href="https://cricxtasy.com/news/post-match">Post-Match</a></li></ul></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/indian-premier-league-ipl">Indian Premier League - IPL</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/watch">WATCH</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/fantasycricket">Fantasy Cricket</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/features">Features</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/interviews">Interviews</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/analysis">Analysis</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/opinion">Opinion</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricketnft">Cricket NFT</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/cricket-stats-all-time">Cricket Stats - All Time</a></li><li class="site-nav__item"><a class="site-nav__link" href="https://cricxtasy.com/Webstories">Webstories</a></li></ul> </div><div id="search" class=""> <div class="container"> <div class="search-bar"> <div> <button type="button" class="close">x</button> <input type="text" value="" id="search_text" onchange="searchText(this)" placeholder="Search"><span class="editable " id="custom_16484716511910">Hit enter to search or ESC to close</span> </div></div></div></div></header> <article class="bt_middle"> <div class="top-container1"> <div data-position="1" data-ua="d" data-slot="478187" data-section="News" class="lhs colombia " id="AS_P_TP_1_D_8316709" name="Articleshow-Paid-Top-1-Desktop" style="margin: 0 auto;" data-priority="1"></div><div data-position="9" data-ua="m" data-slot="478188" data-section="News" class="lhs colombia " id="AS_P_TP_1_M_8316709" name="Articleshow-Paid-Top-1-Mobile" style="margin: 0 auto;" data-priority="2"></div></div><div class="row "> <div class="col-md-12 ticker "> <div class="lhs colombiaone " data-section="News" data-priority="1" data-slot="478165" id="AS_O_LHS_2_8316709" data-position="4781651" name="ArticleShow-Organic-LHS-2" c1e_ctid="5736"></div></div></div><div class="row "> <div class="col-lg-12"> <div data-position="2" data-ua="m" data-slot="478188" data-section="News" class="lhs colombia " id="AS_P_TP_2_M_8316709" name="Articleshow-Paid-Top-2-Mobile" style="margin: 0 auto;" data-priority="3"></div></div></div><div class="row breadcrumbs-row"> <div class="col-md-12 "> <div class="breadcrumbs-wrapper"> <ul class="breadcrumbs"> <li class="ch_breadcrumb"><a href="/" class="">Home</a></li><li class="ch_breadcrumb"><a href="https://cricxtasy.com/news" class="">News</a></li><li class="ch_breadcrumb"><a href="" class=""></a></li></ul> </div></div></div><div class="storyshow-view clearfix"> <div class="row " style=" margin-bottom: 10px;"> <div class="col-lg-9 col-md-12 col-sm-12 "> <div class="story-wrapper"> <section class=" "> <div class="show-wrapper"> <div class="card-box header-box"> <h1 class="story-heading">Watch: Naseem Shah bowls two unplayable deliveries at Netherlands batters</h1> <div class="article-summary">Naseem Shah bowls unplayable deliveries to take the wicket of Musa Ahmed and Scott Edwards
<div></div></div><div class="storyshow-subhead"> <span class="story-byline">&nbsp;By&nbsp;<span><a href="https://cricxtasy.com/_author_/Prachi_Mahamia/70319" class="">Prachi Mahamia</a></span></span>&nbsp;<span class="story-date">Sun, 21 Aug 2022</span> <div class="article social-icon"><!-- <a class="forfab" onclick="colombia.showWin(&quot;https://www.facebook.com/sharer.php?u=https://cricxtasy.com/news/Watch-Naseem-Shah-bowls-two-unplayable-deliveries-at-Nether/cid8316709.htm&quot;,&quot;top=100,left=500,width=600,height=600,location=no,fullscreen=no&quot;)" target="_blank" class=""> <i class="fa fa-facebook" aria-hidden="true"></i></a> --> <a class="forfab" onclick="colombia.showWin(&quot;https://www.facebook.com/sharer.php?u=https://cricxtasy.com/news/Watch-Naseem-Shah-bowls-two-unplayable-deliveries-at-Nether/cid8316709.htm&quot;,&quot;top=100,left=500,width=600,height=600,location=no,fullscreen=no&quot;)" target="_blank"> <i class="fa fa-facebook"></i></a> <a class="fortwit" onclick="socialShare('twitter', 'https://cricxtasy.com/news/Watch-Naseem-Shah-bowls-two-unplayable-deliveries-at-Nether/cid8316709.htm','default','default','top=100,left=500,width=600,height=600,location=no,fullscreen=no')" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="forwats wtsapp" href="javascript:;" onclick="whatsappShare('https://cricxtasy.com/news/Watch-Naseem-Shah-bowls-two-unplayable-deliveries-at-Nether/cid8316709.htm','default')"><i class="fa fa-whatsapp"></i></a> </div></div></div><div class="card-box img-box"><img class="main-img" src="https://cricxtasy.com/static/c1e/client/95405/uploaded/3abbe4cdbbda3709755c7545f47c5028.jpeg" alt="Naseem Shah"><div data-position="15" data-slot="478193" data-section="News" class="lhs imgOverlayAd colombia " data-cb="overlayPaidAd" id="imageOverlay_1_8316709" name="imageOverlay_1" style="margin: 0 auto;" data-priority="4"></div></div><div class="card-box synopsis"></div><div class="card-box showdefaultbody"><p>The third ODI game between Pakistan and Netherlands started with Pakistan winning the toss and batting first. The visitors were coming into the final game by leading the 3-match series 2-0. In the final game, the batting was disappointing from Pakistan's point of view as they only managed to score 206 runs in 49.4 overs. Once again, Pakistani captain, Babar Azam was the highest run scorer with 91 runs. As for the Netherlands, Bas de Leed bowled well and took 3 wickets.&nbsp;</p>
<div data-position="1" data-slot="478175" data-section="showPage" class="colombia" id="showAS_P_BEL_1" style="margin: 0 auto;"></div>
 <p>While chasing a score of 207, the hosts lost early wickets but Vikramjit Singh stood strong on one side scoring 50 runs. Tom Cooper was another batsman from the side that made a decent half-century. Naseem Shah has been the talk of the town lately. Even though Shaheen Afridi has been the go-to bowler for Pakistan, the 19-year-old bowler, Naseem is no less. In the three matches against the Netherlands, he has given a good account of himself. Three&nbsp;out of his five&nbsp;wickets were bowled as he registered a maiden five-for. Naseem bowled unplayable deliveries that trapped the two batsmen and left their stumps cartwheeling.&nbsp;</p>
<div data-position="1" data-ua="m" data-slot="478189" data-section="belly" class="colombia lhs" id="AS_P_BEL_1_M" name="Articleshow-Paid-Belly-1-Mobile" style="margin: 0 auto;"></div>
 <p>The ball left the crease and angled on the off stump, forcing Musa to work across the line. However, the inward slant then barely straightened out enough to strike the off stump. As for Scott, the ball moved away to beat the edge and went right onto the stumps. In the last game too, Barresi attempted to drive, but Naseem's ball went around off and it quickly turned sharply back in. Post this series, Pakistan will play in the Asia Cup tournament held in UAE. Naseem will be the key bowler for the team with the kind of form he is in.</p>
<div class=""> <a href="https://rario.com/"><img src="https://cricxtasy.com/static/c1e/static/themes/2/95405/4195/images/rario.jpg"></a> </div> <style>.mob_only{display: none;}.desk_only{display:block;}@media (max-width: 800px){.mob_only{display: block; margin-bottom: 10px;}.desk_only{display:none;}}</style>
 <p><strong><span style="font-size:20px">Watch: Naseem Shah bowls out Musa Ahmed and Scott Edwards&nbsp;</span></strong><iframe allowfullscreen="true" allowtransparency="true" data-tweet-id="1561350829965283330" frameborder="0" id="twitter-widget-0" scrolling="no" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfdGltZWxpbmVfbGlzdCI6eyJidWNrZXQiOlsibGlua3RyLmVlIiwidHIuZWUiXSwidmVyc2lvbiI6bnVsbH0sInRmd19ob3Jpem9uX3RpbWVsaW5lXzEyMDM0Ijp7ImJ1Y2tldCI6InRyZWF0bWVudCIsInZlcnNpb24iOm51bGx9LCJ0ZndfdHdlZXRfZWRpdF9iYWNrZW5kIjp7ImJ1Y2tldCI6Im9uIiwidmVyc2lvbiI6bnVsbH0sInRmd19yZWZzcmNfc2Vzc2lvbiI6eyJidWNrZXQiOiJvbiIsInZlcnNpb24iOm51bGx9LCJ0ZndfdHdlZXRfcmVzdWx0X21pZ3JhdGlvbl8xMzk3OSI6eyJidWNrZXQiOiJ0d2VldF9yZXN1bHQiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NlbnNpdGl2ZV9tZWRpYV9pbnRlcnN0aXRpYWxfMTM5NjMiOnsiYnVja2V0IjoiaW50ZXJzdGl0aWFsIiwidmVyc2lvbiI6bnVsbH0sInRmd19leHBlcmltZW50c19jb29raWVfZXhwaXJhdGlvbiI6eyJidWNrZXQiOjEyMDk2MDAsInZlcnNpb24iOm51bGx9LCJ0ZndfZHVwbGljYXRlX3NjcmliZXNfdG9fc2V0dGluZ3MiOnsiYnVja2V0Ijoib24iLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3R3ZWV0X2VkaXRfZnJvbnRlbmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1561350829965283330&amp;lang=en&amp;origin=https%3A%2F%2Fads.colombiaonline.com%2Fexpresso%2Fselfservice%2Fp%2Fc1e%2Fcontent%2Fcreatearticle.htm%3Fcld%3D2%26stage%3D1%26cmsId%3D8316709%26draftId%3D8329406%26status%3D1&amp;sessionId=fb8a4eb189af7ceac762fb7e7dad64d52b1ec057&amp;theme=light&amp;widgetsVersion=31f0cdc1eaa0f%3A1660602114609&amp;width=550px" style="position: static; visibility: visible; width: 500px; height: 474px; display: block; flex-grow: 1;" title="Twitter Tweet"></iframe></p>
 <div id="preview_67950451"> 
 <div class="twitter-tweet twitter-tweet-rendered" style="display:flex; margin-bottom:10px; margin-top:10px; max-width:550px; width:100%"> 
  <div id="preview_97691045">
   <br> 
   <br> <iframe allowfullscreen="true" allowtransparency="true" data-tweet-id="1561372820566859778" frameborder="0" id="twitter-widget-1" scrolling="no" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-1&amp;features=eyJ0ZndfdGltZWxpbmVfbGlzdCI6eyJidWNrZXQiOlsibGlua3RyLmVlIiwidHIuZWUiXSwidmVyc2lvbiI6bnVsbH0sInRmd19ob3Jpem9uX3RpbWVsaW5lXzEyMDM0Ijp7ImJ1Y2tldCI6InRyZWF0bWVudCIsInZlcnNpb24iOm51bGx9LCJ0ZndfdHdlZXRfZWRpdF9iYWNrZW5kIjp7ImJ1Y2tldCI6Im9uIiwidmVyc2lvbiI6bnVsbH0sInRmd19yZWZzcmNfc2Vzc2lvbiI6eyJidWNrZXQiOiJvbiIsInZlcnNpb24iOm51bGx9LCJ0ZndfdHdlZXRfcmVzdWx0X21pZ3JhdGlvbl8xMzk3OSI6eyJidWNrZXQiOiJ0d2VldF9yZXN1bHQiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NlbnNpdGl2ZV9tZWRpYV9pbnRlcnN0aXRpYWxfMTM5NjMiOnsiYnVja2V0IjoiaW50ZXJzdGl0aWFsIiwidmVyc2lvbiI6bnVsbH0sInRmd19leHBlcmltZW50c19jb29raWVfZXhwaXJhdGlvbiI6eyJidWNrZXQiOjEyMDk2MDAsInZlcnNpb24iOm51bGx9LCJ0ZndfZHVwbGljYXRlX3NjcmliZXNfdG9fc2V0dGluZ3MiOnsiYnVja2V0Ijoib24iLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3R3ZWV0X2VkaXRfZnJvbnRlbmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1561372820566859778&amp;lang=en&amp;origin=https%3A%2F%2Fads.colombiaonline.com%2Fexpresso%2Fselfservice%2Fp%2Fc1e%2Fcontent%2Fcreatearticle.htm%3Fstage%3D1%26cld%3D2%23&amp;sessionId=f47d02e4d673246772ad4b23b50e73a2cace9c60&amp;theme=light&amp;widgetsVersion=31f0cdc1eaa0f%3A1660602114609&amp;width=550px" style="position: static; visibility: visible; width: 550px; height: 504px; display: block; flex-grow: 1;" title="Twitter Tweet"></iframe>
  </div> &nbsp; 
  <p><br> &nbsp;</p> 
  <div id="preview_3434207"></div> 
  <p><br> &nbsp;</p> 
 </div> 
</div> <p>&nbsp;</p> <div></div> <div></div></div><div class="lhs---box"><div class="fb-comments" data-href="https://cricxtasy.com/news/Watch-Naseem-Shah-bowls-two-unplayable-deliveries-at-Nether/cid8316709.htm" data-width="100%" data-numposts="5" data-order-by="social"></div></div><div class="row "> <div class="col-lg-12"> <div class="lhs colombia " data-section="News" data-slot="478181" id="AS_P_LHS_1_8316709" data-position="6" name="Articleshow-Paid-LHS-1" style="display: block;" data-priority="5"></div></div></div><div class="row "> <div class="col-lg-12"> <div class="block-header"> <div class="block-header-title editable  " id="custom_16484716609601"><a href="https://cricxtasy.com" class="">From around the web</a></div></div><div class="lhs colombiaone " data-section="News" data-slot="478169" id="AS_O_LHS_1_8316709" name="Articleshow-Organic-LHS-1" data-position="4781691" style="display: block;" data-lazyload="true" data-max="1000" data-priority="2" template_id="5884"></div></div></div></div></section> </div></div><div class="col-lg-3 col-md-12 col-sm-12 "> <div class="native-items "> <div class="border border-bottom border-bold"> <div class="follow-bar-header font-black spaced spaced-xs spaced-bottom uppercase editable  " id="custom_16484716609602"> <a href="https://cricxtasy.com" class="">Weekly Trending</a></div></div><div class="rhs colombiaone " data-section="News" data-priority="3" data-ua="d" data-slot="478168" id="AS_O_RHS_1_D_8316709" data-position="4781681" name="Articleshow-Organic-RHS-1-Desktop" c1e_ctid="5851" style="display: block;"></div></div><div class="rhs-2 center "> <div data-position="7" data-ua="d" data-slot="478179" data-section="News" class="rhs colombia " id="AS_P_RHS_1_D_8316709" name="Articleshow-Paid-RHS-1-Desktop" style="margin: 0 auto;" data-priority="6"></div></div><div class="rhs-2 center "> <div data-position="8" data-ua="d" data-slot="478180" data-section="News" class="rhs colombia " id="AS_P_RHS_2_D_8316709" name="Articleshow-Paid-RHS-2-Desktop" style="margin: 0 auto;" data-priority="7"></div></div></div></div></div></article> <footer class="site-footer bt_footer"> <div class="site-footer_content"> <div class="row" style="margin: 0;"> <div class="col-lg-4 col-md-4 col-sm-12"> <div class="footerlogoContainer"> <div id="FooterlogoIn" class=" "> <a href="https://cricxtasy.com" title="" class="logo"><img src="/static/c1e/static/themes/2/95405/4195/images/onboard_1648128019391.jpg" alt="logo"></a> </div><div> <div class="social-icon "><a href="https://www.facebook.com/CricXtasy/" title="Facebook" target="_blank" class=""><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://www.instagram.com/cricxtasy/" title="Instagram" target="_blank" class=""><i class="fa fa-instagram" aria-hidden="true"></i></a><a href="https://in.linkedin.com/company/cricxtasy/" title="Linkedin" target="_blank" class=""><i class="fa fa-linkedin" aria-hidden="true"></i></a></div></div></div></div><div class="col-lg-8 col-md-8 col-sm-12"> <h3 class="site-footer__heading editable  " id="custom_16484716511969"><a href="https://cricxtasy.com" class="bg-white pr-1">More Sections</a></h3> <ul class="site-footer_list footer-menu "><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/About-Us/">About Us</a></li><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/Privacy-Policy/">Privacy Policy</a></li><li class="site-footer_list-item"><a class="site-footer__link" href="https://cricxtasy.com/Contact-Us/">Contact Us</a></li></ul> </div></div><div class="row"> <div class="col-md-12 "> <div class="sub-footer"> <p class="editable " id="custom_164847165119610"><a href="https://cricxtasy.com" class="">© 2022 CRICXTASY MEDIA</a></p></div></div></div></div><a href="javascript:void(0);" id="scrollToTop" class="scrollToTop" style="display: inline;"> <span><i class="fa fa-angle-double-up" aria-hidden="true"></i></span> </a> </footer> </div><script class="prod_script" src="/static/c1e/static/themes/js/at.js"></script>   <script class="prod_script" async="" src="//www.instagram.com/embed.js"></script> <script class="prod_script" src="https://platform.twitter.com/widgets.js" charset="utf-8" async="true"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-app.js" class="prod_script"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-messaging.js" class="prod_script"></script> <script src="https://www.gstatic.com/firebasejs/7.6.0/firebase-analytics.js" class="prod_script"></script> <script src="/static/c1e/static/notification_config/95405/4195/js/index.js"></script> <script>var ulClass='nav navbar-nav site-nav__list '; var liClass='site-nav__item'; var liulClass='sub-menu'; var lianchorClass='site-nav__link'; var lidrpClass='site-nav__item drop-menu'; var lidrpulliAnchor='site-nav__link dropdown-item'; var lidrpAnchorClass='site-nav__link'; var data_toggle=''; var aria_expanded=''; ulquick='site-footer_list '; liquick='site-footer_list-item'; lianchorquick='site-footer__link'; </script> <script>$(document).ready(function (){}); $(function (){$('a[href="#search"]').on("click", function (e){e.preventDefault(), $("#search").addClass("open"), $('#search > div > div > div > form > input[type="text"]').focus()}), $("#search, #search button.close").on("click keyup", function (e){e.target !=this && "close" !=e.target.className && 27 !=e.keyCode || $(this).removeClass("open")})}), $(document).ready(function (){searchStr=window.location.href.split("?s=")[1], $("#search_str").html(searchStr)}); </script> <script>var searchText=function (){var e=window.location.origin + "/search?s=" + $("#search_text").val(); "" !=this.value && window.location.replace(e);}; </script> <script>var header=document.getElementById("myHeader"); var sticky=header.offsetTop; $(document).ready(function (){$(window).scroll(function (){if ($(this).scrollTop() > 100){$('.scrollToTop').fadeIn("slow");}else{$('.scrollToTop').fadeOut("slow");}}); $('.scrollToTop').click(function (){$('html, body').animate({scrollTop: 0}, 700); return false;});});</script> <script>function openNav(){$("#mySidenav").animate({width: 'show'}); document.getElementById("sideMenuOpen").style.cssText +=';display:none !important;'; document.getElementById("sideMenuClose").style.cssText +=';display:block !important;'; $(".overlay").show();}/* Set the width of the side navigation to 0 */ function closeNav(){$("#mySidenav").animate({width: 'hide'}); document.getElementById("sideMenuOpen").style.cssText +=';display:block !important;'; document.getElementById("sideMenuClose").style.cssText +=';display:none !important;'; $(".overlay").hide();}</script></body></html>